Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Bugtracker

Bugtracker 06 Feb 2018 13:35 #27360

TEST: Die Vorschau funktioniert zwar nicht aber meine Bugmeldung #27359 konnte ich offenbar absenden. Probleme hatte ich heute morgen mit Beiträgen, die ich in einem ASCII-Editor geschrieben hatte, und dann in das Write Fenster kopiert habe. Deshalb schreibe ich dies hier auch im ASCII Editor und kopiere es gleich mal in das Write Fenster.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bugtracker 06 Feb 2018 13:44 #27362

Obwohl ich gerade den TEST absenden konnte kommt bei mir beim Beantworten von anderen Forenbeiträgen die Fehlermeldung 403: Access Forbidden, XSS attempted.
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bugtracker 06 Feb 2018 19:26 #27397

Dies kann kommen, wenn ein Beitrag die Zeichen "größer" oder "kleiner" enthält.

Bitte im Zweifelsfall auf diese zwei Zeichen verzichten, dann kommt diese Fehlermeldung nicht.

Nicht extra gekennzeichnete Beiträge sind normale private Beiträge. Sie sollten genauso diskutiert und kritisiert werden wie alle anderen Beiträge auch.
Folgende Benutzer bedankten sich: Christoph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Nicht extra gekennzeichnete Beiträge sind normale private Beiträge. Sie sollten genauso diskutiert und kritisiert werden wie alle anderen Beiträge auch.

Bugtracker 06 Mär 2018 17:08 #28992

Anscheinend scheitert das hiesige Latex an der Standardnotation für die Matrizendarstellung:
\[g_{\mu \nu } = \left( \begin{}{cccc} a & b & c & d \\ e & f & g & h \\ i & j & k & l \\ m & n & o & p \\ \end{} \right)\]

geht nicht, hier die Codecogs Darstellung des selben Codes: klick (also wenn man die Formel hinten an die URL https://latex.codecogs.com/gif.latex? anfügt klappt es, hier bekomme ich es aber nicht hin. Normalerweise kann man die so generierte URL auch als Bild einbinden, aber selbst das funktioniert hier nicht.

Wenn ich den Code aus meiner txt Datei hinten and die Codecogs URL anfüge klappt es, kopiere ich den Code nach dem ich ihn hier eingefügt habe aus dem schwarzen Kästchen da oben nach dort klappt es aber auch nicht mehr. Werden hier irgendwelche Zeichen durch zwar gleich aussehende, aber im Code nicht funktionierende Sonderzeichen ersetzt? Möglicherweise ein Spellwordfilter der die Ausführung von schädlichen Codes verhindern soll, aber zu streng eingestellt ist?

Ratlos,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bugtracker 10 Mär 2018 16:17 #29088

  • Z.
  • Z.s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1060
  • Dank erhalten: 163
Na Einzelkämpfer Y.

Anscheinend scheitert das hiesige Latex an der Standardnotation für die Matrizendarstellung:


Das ist natürlich schlecht. Ich sagte ja,... die Vorschau hängt noch.
Muß damit zu tun haben..
Spaß beiseite

Aus deiner Sicht ist obiges ziemlich hinderlich, würde ich vermuten.. B)
Wird schon. Dir ein prima Wochenende
GZ.

Je suis Julián Assange et je porte un gilet jaune.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Je suis Julián Assange et je porte un gilet jaune.

Bugtracker 12 Mär 2018 17:43 #29174

Das Online Zählwerk zählt eine viel zu hohe Zahl,183 angemeldete Benutzer fallen noch nicht so auf aber 583000 Gäste können nie und nimmer anschnur sein:



Ich vermute dass das Zählwerk einen so lange als online anzeigt bis man sich abmeldet, was von den Eingeloggten wohl nur die Wenigsten tun, und von den Gästen natürlich gar keiner. Gaßner scheint z.B. seit ein paar Tagen als online auf, obwohl er es nicht ist (was vermutlich daran liegt dass er sich nicht ausgeloggt hat). Das Timeout des Zählwerks scheint mir daher um ein paar Zehnerpotenzen zu hoch, oder gar auf unendlich eingestellt zu ein.

Bugtrackend,

Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bugtracker 14 Mär 2018 15:18 #29319

yukterez schrieb: Anscheinend scheitert das hiesige Latex an der Standardnotation für die Matrizendarstellung:

\[g_{\mu \nu } = \left( \begin{}{cccc} a & b & c & d \\ e & f & g & h \\ i & j & k & l \\ m & n & o & p \\ \end{} \right)\]

geht nicht,
...


Offenbar verschwindet das " a r r a y " aus den geschweiften Klammern von \ begin{} und \ end{}.
Ohne dem weis die verwedete Bibliothek Mathjax nicht was sie tun soll.

PS: a r r a y wird anscheinend generell ausgefiltert :o

assume good faith

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

assume good faith

Bugtracker 21 Mai 2018 19:12 #33591

Von User Nachdenker wurde folgendes Problem gemeldet, das ich bei mir nachvollziehen kann. Wenn ich bei meinem Profil auf "Bearbeiten" klicke, dann kommt:

500 Internal Server Error
Fatal Error was detected!
Please contact the site owner.

Vielen Dank für die weitere Bearbeitung!

Nicht extra gekennzeichnete Beiträge sind normale private Beiträge. Sie sollten genauso diskutiert und kritisiert werden wie alle anderen Beiträge auch.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Nicht extra gekennzeichnete Beiträge sind normale private Beiträge. Sie sollten genauso diskutiert und kritisiert werden wie alle anderen Beiträge auch.

Bugtracker 24 Mai 2018 08:36 #33800

Bei mir gibt es noch 2 Fehler

Wenn ich auf einen Threadbeitrag antworten möchte, funktuioniert dort der Videoeditor nicht.
Ich kann die Videos nur als Link reinstellen.
Der Linkeditor ist aber auch nicht ganz in Ordnung.
Das Feld was aufgeht wenn ich einen Link einfügen möchte klebt bei mir ganz oben links in der Ecke und ist weil er transparent ist, kaum zu sehen.
Das Problem besteht bei mir bei Crome und Firefox

Gruß René

"Es ist Alles möglich im Universum, Hauptsache es ist genügend unvernünftig. Nils Bohr"

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

"Es ist Alles möglich im Universum, Hauptsache es ist genügend unvernünftig. Nils Bohr"

Bugtracker 26 Mai 2018 20:15 #34053

  • Philzer
  • Philzers Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • 4D versus 3D
  • Beiträge: 649
  • Dank erhalten: 58
Hi,

Nachdenker schrieb: Bei mir gibt es noch 2 Fehler
Der Linkeditor ist aber auch nicht ganz in Ordnung.
Das Feld was aufgeht wenn ich einen Link einfügen möchte klebt bei mir ganz oben links in der Ecke und ist weil er transparent ist, kaum zu sehen.
Das Problem besteht bei mir bei Crome und Firefox


Den Fehler habe ich auch. Ubuntu und Firefox.

...auch geht die Farbauswahl und Schriftgrößenauswahl nicht. (Fett; kursiv; unterstrichen dagegen funktioniert) ...

gruß Philzer

Das Unverzichtbare ist nutzlos - F.J.Hinkelammert

Außerinstrumentelle Denker sind die liebenswerten Verrückten - Philzer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Das Unverzichtbare ist nutzlos - F.J.Hinkelammert

Außerinstrumentelle Denker sind die liebenswerten Verrückten - Philzer

Bugtracker 27 Mai 2018 14:45 #34099

Bei mir geht schon länger die Vorschau nicht mehr.
Die Einblendung für Links bzw. Bildlinks ist auch nicht gut. Sie erscheinen relativ weit oben und der Text darunter scheint durch, was die Übersichtlichkeit stark reduziert.

Das größte Glück und den tiefsten Sinn erfahren wir, wenn unser Sehnen, Suchen und Finden in einem einzigen Augenblick zeitgleich präsent sind. Der nächste Augenblick ist dann nur noch schnödes Haben. (Cyborg, am Innufer, 14. April 2018)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Das größte Glück und den tiefsten Sinn erfahren wir, wenn unser Sehnen, Suchen und Finden in einem einzigen Augenblick zeitgleich präsent sind. Der nächste Augenblick ist dann nur noch schnödes Haben. (Cyborg, am Innufer, 14. April 2018)

Bugtracker 29 Mai 2018 13:22 #34210

Und die Leiste aus aus diesem Thread fehlt immer noch.

S = k log W

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

S = k log W

Bugtracker 29 Mai 2018 14:58 #34214

  • Chris
  • Chriss Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1306
  • Dank erhalten: 171

Madouc99 schrieb: Und die Leiste aus aus diesem Thread fehlt immer noch.

www.urknall-weltall-leben.de/urknall-wel...n-forum/aktuell.html
Mach mal dem hier bei dir so lange ins Lesezeichen/Favoriten Ordner rein, es wird noch mindestens 2 Wochen so bleiben, da ist die Putzkolone zum falschen Zeitpunkt über die Leitungen gestolpert, Technik macht Urlaub derzeit. Glücklicherweise ist das nur ein vorübergehendes Phänomen.

Ja ich kann alles, sogar definieren was ich nicht kann.

Man muss noch Chaos in sich haben, um einen tanzenden Stern gebären zu können.
**Der Friedrich**

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ja ich kann alles, sogar definieren was ich nicht kann.

Man muss noch Chaos in sich haben, um einen tanzenden Stern gebären zu können.
**Der Friedrich**

Bugtracker 11 Jun 2018 02:41 #35121

Ich kann mich weder mit meinen normalen Account einloggen (irgendein Bug mit der Datenschutzzustimmungserklärung), noch kann ich mit meinem zu Ersatzzwecken angelegten Account ein Profilbild uploaden.

Bugtrackend,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bugtracker 11 Jun 2018 03:43 #35127

  • Z.
  • Z.s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1060
  • Dank erhalten: 163
Hallöchen Y

Habe mich wieder "einloggen" können nachdem ich auf meinem Profil die Datenbestimmungserklärung abhakte... und dann neu speicherte
Konnte zwischendurch nicht weiterschreiben und wurde auto aufs Profil geleitet...
War allerdings bereits drin...

Vlt. kannst du mir per PN dein Passwort senden und ich versuche den beschriebenen Vorgang von hier auszuführen?
Vlt kannst danach wieder norm einloggen...??

Grüsse Z.

Je suis Julián Assange et je porte un gilet jaune.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Je suis Julián Assange et je porte un gilet jaune.

Letzte Änderung: von Z.. (Notfallmeldung) an den Administrator

Bugtracker 11 Jun 2018 03:53 #35128

Mit meinem normalen Konto werde ich immer wieder auf die Seite

urknall-weltall-leben.de/your-profile/pr...gdprprivacyrequest=1

umgeleitet, wenn ich dort die Zustimmung anklicke lande ich aber auf



und das obwohl ich der Erklärung eh schon bei der Registrierung zugestimmt habe:



Das Passwort von einem anderen Computer einzugeben dürfte also nichts bringen, denn technisch bin ich zwar eingeloggt, kann aber nur auf diese komische Seite da oben zugreifen - auch wenn ich die IP refreshe und den Browser wechsle. Ich verstehe nicht warum so viele Foren so ein Lied mit Tanz um die Datenschutzverordnung machen, ist das vorauseilender Gehorsam oder wird das neuerdings von der EU so vorgeschrieben?

Diese lästige Datenschutzzustimmungserklärung schon doppelt und dreifach unterschrieben habend,



Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bugtracker 11 Jun 2018 04:12 #35129

  • Z.
  • Z.s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1060
  • Dank erhalten: 163
HI Y...

bin auch auf
beim ersten Versuch gelandet aber beim zweiten hats geklappt.
Mir fällt zur Stund auch nix besseres ein, als das bereits erwähnte Angebot..
Muss es denn immer die falschen treffen..... :blush:

Gott ist sicher gleich Anfangs ein Fehler unterlaufen...

Ps

ist das vorauseilender Gehorsam oder wird das neuerdings von der EU so vorgeschrieben?

Sehr wahrscheinlich beides.

Aber noch wahrscheinlicher, ist ziemlich sicher Putin schuld!

Je suis Julián Assange et je porte un gilet jaune.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Je suis Julián Assange et je porte un gilet jaune.

Letzte Änderung: von Z.. (Notfallmeldung) an den Administrator

Bugtracker 11 Jun 2018 04:32 #35130

Z. schrieb: Aber noch wahrscheinlicher, ist ziemlich sicher Putin schuld!

So wird es zumindest von manchen Medien berichtet:


,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bugtracker 11 Jun 2018 04:38 #35131

  • Z.
  • Z.s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1060
  • Dank erhalten: 163
Ja auf Grund des von Gott anfänglich gemachten Fehlers.


Frei aus dem Englischen übersetzt.

Hau mich mal in die Heia.
HG Z.

Je suis Julián Assange et je porte un gilet jaune.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Je suis Julián Assange et je porte un gilet jaune.

Bugtracker 11 Jun 2018 11:28 #35145

Z. schrieb: bin auch auf "403: Access forbidden" beim ersten Versuch gelandet aber beim zweiten hats geklappt.

Mit dem Yukterez2 Konto musste ich es auch nur zwei oder drei mal probieren bis es dann letztendlich doch geklappt hat, aber mit dem Yukterez Konto kann ich es so oft probieren wie ich will, es hilft einfach nichts.

Z. schrieb: Muss es denn immer die falschen treffen.....

Ärgerlich ist es zwar, aber besser es trifft mich als jemanden der sich von so etwas entmutigen lassen würde.

Hoffend dass die Dunkelziffer nicht noch höher ist,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bugtracker 11 Jun 2018 11:30 #35146

Hatte ich auch. Unten bei Datenschutzerklärung ein Häkchen setzen. Dann hats bei mir geklappt.

Nachvollziehbare Mathematik ist notwendige Grundlage zur Beurteilung von physikalischen Modellen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Nachvollziehbare Mathematik ist notwendige Grundlage zur Beurteilung von physikalischen Modellen.

Bugtracker 11 Jun 2018 14:27 #35165

Michael D. schrieb: Hatte ich auch. Unten bei Datenschutzerklärung ein Häkchen setzen. Dann hats bei mir geklappt.

Du Glücklicher. Ich komme nicht einmal mit meinem Ersatzkonto in die Einstellungen; selbst mit diesem hier womit ich zumindest noch ins Forum komme heißt es dann nur



Nicht so viel Glück gehabt habend,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bugtracker 11 Jun 2018 14:40 #35166

Yukterez schrieb:

Hoffend dass die Dunkelziffer nicht noch höher ist

Die Dunkelziffer senkend, aber dafür die reale Fehlermeldung erhöhend, kann ich bestätigen, dass ich heute gleiche Probleme hatte. Zunächst konnte ich mich nicht anmelden und hatten dann eine Zeit Probleme einen Post zu setzen. Die Einstellungen kann ich seit Tagen nicht bearbeiten und bekomme die bekannte Fehlermeldung.
Anekdote: Habe heute von einem Zahnarzt erfahren, dass er von seinem Dienstleister Zahnlabor wegen der Datenschutzverordnung nicht mehr mitgeteilt bekommt, für welchen Patienten der Zahnersatz ist?!? :ohmy: :kiss: :pinch: Kommentar des ZA: Wer diese Datenschutzverordnung verfasst hat, hat wahrscheinlich noch nie in seinem Leben wirklich gearbeitet.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.


Bugtracker 11 Jun 2018 14:44 #35167

@Yukterez
Habs auch nochmal probiert: Anmelden geht aber bei den Einstellungen die gleiche Fehlermeldung wie bei dir.

Nachvollziehbare Mathematik ist notwendige Grundlage zur Beurteilung von physikalischen Modellen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Nachvollziehbare Mathematik ist notwendige Grundlage zur Beurteilung von physikalischen Modellen.

Bugtracker 11 Jun 2018 14:50 #35168

  • Chris
  • Chriss Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1306
  • Dank erhalten: 171
Faszinierend nicht wahr :D Die Sache ist jedoch, das eine Editiert euer Konto auf der CMS, und das andere ist für Forum.

CMS geht:
www.urknall-weltall-leben.de/your-profil...ile.html?layout=edit

Forum braucht Admin:
www.urknall-weltall-leben.de/urknall-wel...n-forum/profil/edit/

Für Herr Gaßner bleibt nur die Möglichkeit es zu reproduzieren indem er sich auch ein Zweiten Account macht mit normalen Nutzer rechten, um solche Fehler zu erkennen, jedoch werden da auch andere Möglichkeiten in Betracht gezogen, eine dauerhafte Lösung hier um zu setzen, wo der support etwas konstanter vorliegt.

Ja ich kann alles, sogar definieren was ich nicht kann.

Man muss noch Chaos in sich haben, um einen tanzenden Stern gebären zu können.
**Der Friedrich**

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ja ich kann alles, sogar definieren was ich nicht kann.

Man muss noch Chaos in sich haben, um einen tanzenden Stern gebären zu können.
**Der Friedrich**

Bugtracker 11 Jun 2018 15:08 #35172

Oh jeee, bei mir war heute Nacht das gleiche. Hab dauernd probiert mich anzumelden, ging aber nicht.
Ich hab es dann über mehrere Registerkarten versucht. Irgendwann hat es funktioniert (Internet Explorer).

Irgendwann gings dann, aber was Einstellung angeht, da kommt bei mir immer noch ne Fehlermeldung, die selbe wie bei yukterez.

D.Rajik :
Kommentar des ZA: Wer diese Datenschutzverordnung verfasst hat, hat wahrscheinlich noch nie in seinem Leben wirklich gearbeitet.


Wie lustig :cheer: , der hat recht ! ;)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bugtracker 11 Jun 2018 17:10 #35183

  • Z.
  • Z.s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1060
  • Dank erhalten: 163
Hi Y.

Ärgerlich ist es zwar, aber besser es trifft mich als jemanden der sich von so etwas entmutigen lassen würde.


Sehe ich anders, besser ist... trifft jemanden der eh hier nix beizutragen hat
Mich zum Bleistift.

Vlt sollten wir mal ne Spende zum Wiederaufforsten des Forums iniziieren?
LG Z...


Allg.:
Wer macht mit??

Je suis Julián Assange et je porte un gilet jaune.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Je suis Julián Assange et je porte un gilet jaune.

Bugtracker 11 Jun 2018 18:51 #35195

Hatte heute auch ziemliche Probleme, an der Datenschutzzustimmung vorbei ins Forum zu kommen. Etwa beim 7. Anmelde-Versuch hat es dann geklappt. Was ich dabei anders gemacht habe als bei den Versuchen zuvor, kann ich nicht mehr sagen.

Bitte nicht aufgeben und in jedem Fall bei uns bleiben.

Die Datenschutzzustimmung erscheint bei mir übrigens bei jedem Fenster neu.

Nicht extra gekennzeichnete Beiträge sind normale private Beiträge. Sie sollten genauso diskutiert und kritisiert werden wie alle anderen Beiträge auch.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Nicht extra gekennzeichnete Beiträge sind normale private Beiträge. Sie sollten genauso diskutiert und kritisiert werden wie alle anderen Beiträge auch.

Bugtracker 11 Jun 2018 19:35 #35207

  • Z.
  • Z.s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1060
  • Dank erhalten: 163
lieber ClausS

Bei mir ist es wie bei den Indianern.
Da hatten die "Durchgeknallten" meist Sonderstellungen und mussten nichts tun!
Bei mir funzt dementsprechend alles..

Dennoch wie wärs mit ner Spendenaktion?...
Sind so viele Sachen angefallen.
Sollt mal ein Fachmann ran..

HG Z.

Je suis Julián Assange et je porte un gilet jaune.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Je suis Julián Assange et je porte un gilet jaune.

Bugtracker 13 Jun 2018 06:38 #35349

  • wl01
  • wl01s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1066
  • Dank erhalten: 116
Ja, jetzt geht wieder einiges mehr, nur....
Das Editormenü ist auf einmal futsch... und die Userkennung kommt doppelt.
Sehe gerade Editormenü kommt jetzt, jedoch ohne Symbole und nur bei "Kurzantwort"

MfG
WL01

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

MfG
WL01
AUF Zug
Powered by Kunena Forum